poniedziałek, 17 listopada 2014

Failed to find /lib/modules/3.13.0-39-generic/build/include/linux/version.h vmware-player on ubuntu 14.04

Problem with built vmware modules:

1. sudo apt-get install build-essential linux-headers-$(uname -r)

2. sudo ln -s /usr/src/linux-headers-$(uname -r)/include/generated/uapi/linux/version.h /usr/src/linux-headers-$(uname -r)/include/linux/version.h